After update to 3.1 SASS variable not available anymore

Hi, I use some template variables to modify bootstrap SASS vars.

            label: Font name for Headings
            tab: General
            type: text
            default: "Rubik, sans-serif;"
            assetVar: 'font-head'

in my SCSS file, called from layout:

  <link href="{{ [
        ] | theme }}" rel="stylesheet">

I had the variable available as $font-head
I’ve tried @font-head as is written in docummentation for less files and it does not work either.
Could you help, please?

Hi @webBook-cz

There was a bug related to this since now the theme can be dynamic, but we fixed it. Can you confirm that you have the latest version and cleared the cache?

php artisan cache:clear
1 Like

Yep, it works again, thx!

After updating to version 3.1.19 the same problem (3.1.18 is fine)

After complete re-install OK again. I don’t know what was the problem…

It can be caused by a stale cache. The old combiner cache will still carry this problem.