Tailor Field not visible as column on form view

Hi, everyone!
I’m new to October CMS and I’ve created a form to add records from Backend using Tailor. Now as we click to on top-right icon to show more columns on the view, It’s not showing me my registered column.
“from_date” & “to_date” I tried adding other field with same type: datepicker. And it’s being visible in “List Setup” modal.

uuid: 3865e5e2-2ecc-4a30-b0b4-d75f418afcee
handle: Common\Splash News
type: structure
name: Splash News
drafts: false

icon: icon-tree
parent: Common\Menu
order: 460


    label: Start
    type: datepicker
    mode: datetime
    span: auto

    label: End
    type: datepicker
    mode: datetime
    span: auto

    column: true
    type: dropdown
    label: Select Status
        active: Active
        archived: Inactive
    span: auto

    label: content
    type: richeditor
    size: small

Screenshot 2024-02-21 153640

Those two aren’t visible here. I tried changing mode, type and i also took the reference from documentation.

tried adding
Column: false/true. as well, Working with other fields except these two. Start & End label should have been visible here.

Hey @im.tahaa

Are you on the latest version? I tried this configuration and it works as expected:


1 Like

Yes @daft I’m on the latest version:

This is weird as it seems to be a problem with datefields only specifically when I’m using mode “date” or “datetime”.

I just want to show it to the admin. Rest is working fine it’s fetching & storing the record as it was intended.

Could you please share your configuration/blueprint for this?


I tried changing the mode from datepicker to text, It works the way i wanted.
But I need to work with datetime.

I know it’s just a bunch of numbers with dots, but latest version is v3.6.5

1 Like

3.1.26 was released on Nov 29, 2022

The latest version (v3.6.8) was released on Mar 07, 2024

@im.tahaa: the version you are running is 464 days old

The issue you’ve reported was fixed approximately 90 days ago

I hope this helps.

That fixed my issue.

The thing is I tried updating and it showed the latest was 3.1.26
Just updated my build to v3.6.8 and it has resolved my issue.

Figured out I could see the latest build on my end 3.1.26 welp!
Probably something related to license. I’ll into that.

Well, Thanks a lot :slight_smile:
Thanks alot both of you @daft & @Eoler .

1 Like